The issue has been identified, and the fix is in progress.
Posted Oct 22, 2025 - 17:20 CDT
Investigating
We are currently investigating availability of the Progress Retail application and are in consultation with our cloud partners. Preliminarily, this appears to be Microsoft Azure related.
Posted Oct 22, 2025 - 17:03 CDT
This incident affected: Learn (Learning Room, Learning Content Library, Course Designer), Task Management & Execution (Task Management Calendar, Task Management List View, Task Management Location View, My Tasks, Scheduled Tasks), Learning Analytics (Learning Analytics Overview, Learning Analytics: Courses Layer, Learning Analytics: Users Layer), Library (File Library), Administration (User Administation, Role Administration, Location Administration, Course Administration, Company Profile & Branding), Connect (Connect: Channels & Messaging), AI Sidekick & Search (AI Sidekick, AI Search), and Authentication, Notification Service.