Quiz "Unknown Error"

Incident Report for Progress Retail

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 09:13 CDT

Identified

The issue has been identified, and a hot fix is in progress.
Posted Apr 16, 2025 - 08:30 CDT

Investigating

We are currently investigating a release-related issue in the Learning Room impacting quizzes.
Posted Apr 16, 2025 - 08:25 CDT
This incident affected: Learn (Learning Room).