Quiz Builder: New Quiz Creation Issue

Incident Report for Progress Retail

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 16:53 CDT

Identified

The issue has been identified, and the fix is being implemented.
Posted Apr 23, 2025 - 15:17 CDT

Investigating

We are currently investigating the cause of this issue affecting the creation of new quiz files. There is no impact to accessing or editing existing quiz files.
Posted Apr 23, 2025 - 15:08 CDT
This incident affected: Learn (Learning Content Library).